Page 15 of 25 FirstFirst ... 51314151617 ... LastLast
Results 211 to 225 of 369

Thread: ANNOUNCEMENT - TyStudio Beta 2 Available

  1. #211
    Join Date
    Mar 2003
    Posts
    5
    I had a problem with slow transfer from the Tivo to my PC (either by direct extraction or copy to PC First) It was taking hours to copy a 30 minute show. I figured out the problem, my network card was configured to Auto-Negotiation for connection type, I forced it to 100Base, Full Duplex and now it transfer a lot quicker!

    Joe

  2. #212
    Join Date
    Apr 2003
    Posts
    1
    I just installed this last night, was able to grab from my "Now Playing" without a problem, set my cut points and process seemed to work.

    But I've been unable to view any of my rips on my computer, in any of the formats. I've tried several variations to process them with, but all of my viewers I've tried (Quicktime, Real, Windows player) all complain about not having the correct codec and it not being available to download.

    Anyone have any suggestions? I realise this might be a newb problem, as i don't do much video on my PC, but I'm stumped and would appreciate a tip. Thanks.

  3. #213
    Join Date
    Dec 2001
    Location
    Seattle, WA
    Posts
    174
    Windows doesn't have a Mpeg2 decoder out of the box. You have to add a third party one. Many of the software DVD players will add one for you. Or you can try out the Elecard Mpeg2 decoder ( http://www.elecard.com/download/ ).

  4. #214
    Join Date
    Mar 2003
    Location
    Over the sea and far away.
    Posts
    27
    Please run some experiments, and determine if it happens with some settings and not others, some files and not others, with and without transcoding, if working from the tivo or only from a saved ty, etc.

    OK. I did some tests.

    First: I only work on files on the PC and these have all been extracted using TyStudio. The Ty indexing software is not installed on my Tivo, only the Ty server for extraction. Extractions seem to go OK and take under real time to run (I've never timed this). The Turbonet network connection works fine. I run WinXP Pro SP1. The Ty files I tried are standard UK Tivo best resolution, recorded in widescreen from satellite. They are about 2 hours in length and around 5Gb.

    I can view all the frames and set edit points in TyStudio without any problem.

    It doesn't seem to matter what settings I use in TyStudio: everything starts well then I get a TyDemux stalled error message after about 50 to 400Mb of Mpeg has been created. When I try to play the created Mpeg it is doesn't play properly and jumps around, though this may be because the file wasn't finished. I used TyStudio B2 successfully twice earlier in the month and I don't think that I have installed or changed anything since then.

    I could do some more tests on short files if it would help. These big files are slow to run tests on.

  5. #215
    Join Date
    Feb 2003
    Location
    Northumberland, UK
    Posts
    26

    29

    Originally posted by xxxx
    [B

    The Turbonet network connection works fine. I run WinXP Pro SP1. The Ty files I tried are standard UK Tivo best resolution, recorded in widescreen from satellite. They are about 2 hours in length and around 5Gb.

    I can view all the frames and set edit points in TyStudio without any problem.

    It doesn't seem to matter what settings I use in TyStudio: everything starts well then I get a TyDemux stalled error message after about 50 to 400Mb of Mpeg has been created.

    [/B]
    Don't worry your not going mad there seems to be an incompatibility between XP and Tystudio but I cannot yet point the finger.

    I have seen similar problems and I will post logs soon but I have flu at present and do not feel up to it.

    I found that when I processed the same files on win2k they worked fine.

    Andy

  6. #216
    Join Date
    Jan 2003
    Location
    Hampshire, UK, Timezone: GMT
    Posts
    158
    Originally posted by xxxx
    It doesn't seem to matter what settings I use in TyStudio: everything starts well then I get a TyDemux stalled error message after about 50 to 400Mb of Mpeg has been created. When I try to play the created Mpeg it is doesn't play properly and jumps around, though this may be because the file wasn't finished. I used TyStudio B2 successfully twice earlier in the month and I don't think that I have installed or changed anything since then.

    I could do some more tests on short files if it would help. These big files are slow to run tests on. [/B]
    The demux stalled problem is one of many fixes and enhancements I have done over the last few weeks. We are planning another official Beta soon but Olaf is busy fixing his car.
    The next beta will include these fixes as well as batch mode support and Mac support.

    For those that are impatient, you can obtain the latest windows build from
    Here

  7. #217
    Join Date
    Jun 2002
    Location
    Was Frozen North now Sunny South
    Posts
    351
    I want to say again to MrBassMan et. al. THANKS for this tool. I've now made 40 great DVDs from my archived tystreams.

    To my knowledge the only problems that remain have to do with the errors associated with edits--are there any new fixes for these?

    Most of my DVDs to-date have primarily front-and-back trims (cable movies and such) but I do have a few remaining problem tystreams from which I need to remove lots of commercial breaks.
    Philips Standalone v3.01 w/2-80G drives and Tivonet.

  8. #218
    Join Date
    Jan 2003
    Location
    Hampshire, UK, Timezone: GMT
    Posts
    158
    Originally posted by laserfan
    I want to say again to MrBassMan et. al. THANKS for this tool. I've now made 40 great DVDs from my archived tystreams.

    To my knowledge the only problems that remain have to do with the errors associated with edits--are there any new fixes for these?

    Most of my DVDs to-date have primarily front-and-back trims (cable movies and such) but I do have a few remaining problem tystreams from which I need to remove lots of commercial breaks.
    Cutting at the end was a fix I put in, I am not sure what Olaf has done in demux.

  9. #219
    Join Date
    Jan 2002
    Posts
    1,030
    I still have a problem with beta3rc3 in the last cut.

    My workaround is change the Cut Start point (only in the last cut) 8 right arrow clics, then the final cut is perfect (dtivo, winxp, elemental stream/no transcode).

    One thing that I noticed is when I select elemental stream it is saves as m2v but when the save dialog appear it show only .mpg files and not .m2v, so I guess it needs to be changed. Oh, and an option to ask before it overwrites a file.

  10. #220
    Join Date
    Apr 2003
    Posts
    10
    FWIW, b3rc3 seems to have fixed the end-of-stream cuts for me (dtivo, xp sp1, mpeg2/no transcoding)... I've done three music video crops so far and they've all worked first time. Nice!

    As soon at the Lite-On DVD recorder comes out, I'll be working on that... for now, I'm just burning the .mpgs to CDs.

  11. #221
    Join Date
    Mar 2003
    Location
    Over the sea and far away.
    Posts
    27
    Don't worry your not going mad .......

    Thank God for that!

  12. #222
    Join Date
    Oct 2002
    Posts
    74

    Windows XP Crashing

    Just curious if anyone else is experiencing similiar problems with tystudio and windows xp. I can not dload a ty file from my sativo with out it crashing (BSOD) my windows xp box. I have reinstalled tystudio w/ no success. I have no other issues with anything else on this box just tystudio. Any suggestions?

  13. #223
    Join Date
    Dec 2001
    Posts
    94
    Best suggestion I can make is probably one you won't like too much... Switch to win2k?

  14. #224
    Join Date
    Dec 2001
    Posts
    204
    or linux!!!!

  15. #225
    Join Date
    Mar 2003
    Posts
    16

    Macintosh progress update

    Could anyone involved with the project please post an update on OS X version progress?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •