Results 1 to 4 of 4

Thread: T60 Xtreme252 No TiVo Service

  1. #1
    Join Date
    Apr 2003
    Posts
    18

    Unhappy T60 Xtreme252 No TiVo Service

    I've been lurking for some time and finally decided to hack my Sony SAT-T60. I upgraded the HD to 120GB, installed Xtreme25, and then Xtreme252.

    The problem is that I can't get the Lifetime TiVo activated. It says Status 3: Good Standing.

    I tried #21,1 to activate NOPHONE
    I tried touch /etc/SubTest
    I tried Make Daily Call (it says no dial tone and doesn't update the last successful call)

    Still no LifeTime.

    What did I miss?

  2. #2
    Join Date
    Mar 2003
    Posts
    19
    First off, as I learned the hardway, 'touch /etc/SubTest' isn't going to get you anywhere after you've upgraded to v2.52.

    So, knowing that... if you've installed the xPlusz software with your 2.52 upgrade, when you run the 'nophone' command, #21,1 in the call waiting prefix... after you 'left arrow' out, do you get the "Executing xPlusz" followed by "Successful" messages at the top of the screen?

    If you're not... then the nophone hack isn't activating or xPlusz isn't installed.

    After I did mine, I forced a daily call and all was well every since. Of course, I activated the noppv hack and the Showcases hack as well.

    HackOn,
    PetaFLOP

  3. #3
    Join Date
    Apr 2003
    Posts
    18
    Thanks for the prompt reply. I did a system reset, then clear and delete everything. After waiting an hour TiVo came up and gave me 5: Livetime!

  4. #4
    Efan Guest

    T60 Problems

    Same problem here! I started this fiasco last night...I went from 2.5xtreme to 3.1 via xupgrade & everything worked perfectly except NOPHONE does not give a status of 5. I gave up & started from scratch. Went back to 2.5xtreme & did another upgrade. I'm still having the same problem. Call shows as succeeded, #0#12 shows NOPHONE is activated, but sysinfo shows acct. closed/inactive. Thanks in advance for any advice you can offer on this one.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •