Results 1 to 4 of 4

Thread: FAT bread failed HELP PLEASE

  1. #1
    Join Date
    Apr 2003
    Posts
    90

    FAT bread failed HELP PLEASE

    I talked my dad into ordering the TiVoNet package from 9thTee.com, according to instructions to get TiVoNet up and running he created 2 floppy's. One is the "Dylan's Boot Disk", the other being "TiVoNET Floppy Disk"... i guess this is the Worley Method. (Following instructions on Dylan - he also blessed the TiVo drive - was this neccesary? can it be reversed? is this the reason we are having issues?)
    Anyhow, the TiVo drive attatched as Primary Slave (I've edited the script file correspondingly)... I pop in Dylan's Boot Disk, Power on the computer, than I enter 'root' and i get a command prompt (#). I swap the Dylan disk with the TiVoNET disk (that has the script and files on it), still following the directions i type:

    mkdir /floppy
    mount /dev/fd0 /floppy
    /floppy/script

    But here's what happens, and where I get stuck :

    found necessary files on //floppy
    getting archive utility...
    mounting //dev/hdb4 on //mnt and //dev/hdb7 on //mnt7
    //dev/hdb4:success
    FAT bread failed
    FAT bread failed
    mount: you must specify the filesystem type
    unable to munt partitions -- aborting
    unmount: //mnt: not mounted
    unmount: //mnt7: not mounted

    I have tried switching the TiVo drive to both secondary master and secondary slave (and edited the script to match these settings), but no luck, still the same error!

    Any suggestions? Is there any hope?

  2. #2
    Join Date
    Dec 2001
    Posts
    204
    not knowing exactly what the script has I can only guess. However...

    mounting //dev/hdb4 on //mnt and //dev/hdb7 on //mnt7
    //dev/hdb4:success
    Leads to be think it trying to load the primary slave (hdb). Not the secondary master or slave.

    The error you got means it could not find a FAT32 filesystem on hdb7. Since parition 7 of a tivo disk contains a backup of the root partition (4) I guess is it is trying to load both of them to update something (presumably drivers of some sort).

    If that is the case, it sure as hell isn't a FAT partition. What is in that script file on the floppy?

  3. #3
    Join Date
    Jan 2002
    Posts
    1,030
    Sometimes you have a Tivo drive with info in partition 4 and no filesystem on partition 7, without filesystem you can't mount it. Can you continue your process? or this is a 1 script do everything kind?

  4. #4
    Join Date
    Jan 2002
    Posts
    1,030

    Re: FAT bread failed HELP PLEASE

    Originally posted by MiamiTV
    I talked my dad into ordering the TiVoNet package from 9thTee.com...
    Are you sure you have a TivoNet? I believed they were not available since TurboNet was out.

    Is easy to find out, with TivoNet you need to plug in a PC ISA card (network card) if it is TurboNet you connect a network cable directly to it and is small.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •