Results 1 to 3 of 3

Thread: xplusz error message: terminating 2 or more running

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Dec 2002

    xplusz error message: terminating 2 or more running

    I've got an Extreme Sat-T60 that was upgraded to V2.52 using Xupgrade.

    Had no problems using xplusz commands and had Tivoweb, FTP, Nophone and a few others working fine.

    Now I am not able to log in to Tivoweb but can get in using Telnet no problem.

    I tried to run a #0#12 to get a status but I am getting the following error message:
    "terminating: 2 or more running"

    I tried doing a reboot of the machine and also tried other commands with no luck.

    Any help is appreciated.


  2. #2
    Join Date
    Feb 2002
    There's a couple of posts on this issue in Superzap's upgrade thread. Basically what you have to do is kill one of the xPlusz processes and then turn off nfs. Enter the command:

    ps x

    at the bash prompt and look for the line that calls out xPlusz. There is a number in one of the leftmost columns that gives an ID to the process. At the bash prompt, type in

    kill xxx

    where xxx is the number that corresponds to the xPlusz process. If you have nfs running then you'll need to turn it off by entering the following in the call waiting prefix or by using the xp command at the bash prompt:


    This should get rid of the error message and allow xPlusz to function normally.
    Please don't PM me or any other members looking for personal assistance. You'll do better by posting (after you've exhausted the search feature, of course) and taking advantage of the collective expertise of the membership instead of a single individual that may or may not be able to help you. Thank you and enjoy your stay at DDB!

  3. #3
    Join Date
    Dec 2002


    Thanks Captain - that cleared up the issue.

    It sounds like I should not have the "NFS" command running?? I'll do some searching as I am not clear on what the "NFS" xplusz command does.

    Do appreciate the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts