Results 1 to 4 of 4

Thread: "Addlocs not act" What does this mean? Please Help

  1. #1
    Join Date
    Jan 2003
    Posts
    16

    "Addlocs not act #60,017" What does this mean? Please Help

    Hello,

    I finally got 3.1 installed and running on my system, but still, no locals.

    I have tried #60,017 but is gives me an "addlocs not #60,017" message.

    I also tried #61 but got the same result.

    If I try #64 I get "Error 911 #64"

    #0#12 yields a list showing nothing is turned on.

    What commands do I have to run from the call waiting prefix?

    Where does #65 actually display a list? It says "successful" but nothing happens.

    When I first installed 3.1, I was able to see the locals on my guide, but would receive the "channel not available message. Now, I have done a clear everything, and have lost locals on my guide. I still receive the "channel not available" message when I try to change to a local station.

    I have tried the various addlocs and mvchannel commands, but don't really know what I'm doing. I have searched the forums, and found some explainations, however, I am still confused.

    If someone can help me get my locals (Sacramento and/or san francisco) back, I would really appreciate it.

    Thank You Very Much
    Last edited by Griffin; 05-09-2003 at 04:23 AM.

  2. #2
    Join Date
    Feb 2002
    Posts
    6,414
    You have to turn on the ADDLOCS function with #20,1 before you try to specify a specific locals market with the #60 command. Leave the "0" off of the market ID and just use the 2-digit ID when entering the command.
    Please don't PM me or any other members looking for personal assistance. You'll do better by posting (after you've exhausted the search feature, of course) and taking advantage of the collective expertise of the membership instead of a single individual that may or may not be able to help you. Thank you and enjoy your stay at DDB!

  3. #3
    Join Date
    Jan 2003
    Posts
    16
    Thank you for the help, but it still won't work.

    #20,1 succeded, however, when I tried #60,17, it said "be patient" for a couple minutes, and returned

    "invalid 17 reas=998 #60,17"

    What does this mean?

  4. #4
    Join Date
    Feb 2002
    Posts
    6,414
    I had the exact same problem when trying to set up my locals but for the life of me I can't remember what I did to fix it at the time. I did eventually reinstall 2.5Xtreme on both my DTivos after extracting or watching all of my recordings and then upgraded to SZ's 2.5.2. I think the clean install got rid of any bugaboos left in my system and I was able to get locals again with relative ease.
    Please don't PM me or any other members looking for personal assistance. You'll do better by posting (after you've exhausted the search feature, of course) and taking advantage of the collective expertise of the membership instead of a single individual that may or may not be able to help you. Thank you and enjoy your stay at DDB!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •