Results 1 to 2 of 2

Thread: Damaged Ty stream files

  1. #1
    Join Date
    May 2006
    Location
    Texas
    Posts
    1

    Damaged Ty stream files

    I have an HR10-250. It's a little flakey and I'm probably going to replace it. However, for the past two months I've recorded/downloaded several .ty files off of it. When I use TyTool10r4 to generate key files it will just stop, like it has reached the end of the file, though it's not even close. I also cannot convert the entire file or demux it without it stopping in the same place.

    I'm guessing the .ty files are damaged at these locations, does anyone know how to fix the file, or convert it and skip the bad parts?

    I've searched around and tried tydemux, etc... nothing seemed to work so far.

  2. #2
    Join Date
    Nov 2004
    Location
    Gurnee, IL
    Posts
    2,384
    You can use tychopper to chop out bad parts. You should also try hdemux which works a lot when TyTool does not.

    Also...TyTool's support for HD video/audio is a work in progress, particularly with OTA streams. I have seen the behavior you describe, unfortunately.

    Finally...if you're running 6.3/6.3a, TyTool probably won't work much at all...bcc has identified a change in the tystreams that TyTool seems to barf over.
    --
    Christopher D. Heer
    Quote Originally Posted by Oscar Wilde
    Perhaps, after all, America never has been discovered. I myself would say that it had merely been detected.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •