Results 1 to 4 of 4

Thread: vsplit split or transcode only stops processing 1/2 way into .ty file

  1. #1
    Join Date
    Jun 2003
    Posts
    6

    vsplit split or transcode only stops processing 1/2 way into .ty file

    I have a large .ty from an SA tivo that I want to convert the audio bitrate on so that I can burn to DVD. With TyTool 7r3, I tried to vsplit this so that I could run BeSweet on the audio and burn, but the split always stopped (consistently) about 2.2GB into the 5GB+ .ty file. The partial files that it left seem to be fine, but the rest of the program is lost.

    I was hoping with 7r4, I could do the transcode directly and avoid the intermediate split, but the transcode (using vsplit) also stops processing about the same place in the file. Do I just have a hopelessly bad .ty file? This is the one thing I'm really anxious to get archived, and naturally it's giving me fits

    Any help would be appreciated,
    Jay

  2. #2
    Join Date
    Feb 2002
    Posts
    6,413
    You need to have either Win2K or WinXP installed on your PC to have an NTFS file system. If you're using Win98 or WinME then the maximum files you can extract will be limited to around 2GB. NTFS doesn't have this restriction and can be used to extract much larger files. You didn't mention what OS you are using so I'm only guessing that this could be the cause.
    Please don't PM me or any other members looking for personal assistance. You'll do better by posting (after you've exhausted the search feature, of course) and taking advantage of the collective expertise of the membership instead of a single individual that may or may not be able to help you. Thank you and enjoy your stay at DDB!

  3. #3
    Join Date
    Jun 2003
    Posts
    6
    Captain_video,

    Thanks, you tried to help me with this same issue when I was simply trying to split the .ty using 7r3. I am using windows XP and NTFS, infact the 5GB+ .ty is in the same directory on the same drive as the result files, and I have plenty of space. So I'm not hitting any internal file size limit, nor am I filling the drive.

    Thanks,
    Jay

  4. #4
    Join Date
    Feb 2002
    Posts
    6,413
    Since you're using BeSweet I'm guessing that it's a SA Tivo and not a DTivo. Try extracting with TyStudio, mfs_ftp, or Tivoweb. You can still use TyTool to process the file after it's transferred to your PC. If you experience the same problem using any of these tools then I suspect it's a networking issue.
    Please don't PM me or any other members looking for personal assistance. You'll do better by posting (after you've exhausted the search feature, of course) and taking advantage of the collective expertise of the membership instead of a single individual that may or may not be able to help you. Thank you and enjoy your stay at DDB!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •