I am using Tytool 7.r6, I have everthing working except that my svcd is very jumpy and the audio is not 100% in-sync????

I am thinking I need to use the "set initial jump", and "set length" options. I am not sure how to use these options, I really don't know what else to do?

My mux settings are on SVCD/VCD, and the audio option is set at #2.

I am using the latest version of nero to convert to s-video

Any suggestions would be greatly appreciated

Thanks!!!!!!!!!!!!!!!!!!!!!!!!