Page 1 of 2 12 LastLast
Results 1 to 15 of 18

Thread: Just upgraded to Maxtor 120gig - Constant drive seek is so loud!

  1. #1
    Join Date
    Jul 2003
    Posts
    7

    Just upgraded to Maxtor 120gig - Constant drive seek is so loud!

    I just upgraded to a Maxtor 120GIG 7200rpm 8mb. Plugged it in and everything works but the drive seek is so loud and constant. Is this normal? Is it trying to adjust to the new drive ? Why is it seeking constantly and so loud? When the drive was in my PC it wasn't loud at all.

  2. #2
    Join Date
    Jun 2003
    Location
    Las Vegas, NV
    Posts
    44
    Maybe you just didn't notice how loud it really was, when it was in your PC? All the other sounds can drown out the noise very well.

    On a side note, you might want to switch the drive over to quiet mode. Maxtor has a utility that will make the drive much more quiet. I forget what it is called though.

  3. #3
    Join Date
    Jul 2003
    Posts
    7
    well.. the thing is. I have a Series 1 and that makes a drive spinning noise which is fine. The series 2 that I just got makes a chiga chiga noise of heavy drive seeking and writing. It's much louder than the normal writing noise.

    Anybody know what that utility that Chiun is talking about?
    Maybe I'll give that a shot

  4. #4
    Join Date
    Jun 2003
    Posts
    36
    It's the AMSET utility. You can find it here.

    DblDamage

  5. #5
    Join Date
    Jul 2003
    Posts
    7
    Thanks!! Made a major difference!! Thanks again!


    Originally posted by DblDamage
    It's the AMSET utility. You can find it here.

    DblDamage

  6. #6
    Join Date
    Jul 2003
    Posts
    20

    Question

    Curious, have you noticed a difference in speed loading the Now Playing list (ie is it slower) after applying the "/quiet" switch?

    Didjit

  7. #7
    Join Date
    Jul 2003
    Posts
    7
    nope.. about the same.

    i've also not notice much speed improvements from series 2 to the original directivo

  8. #8
    Join Date
    Jul 2003
    Posts
    17
    I just got a new maxtor 120gb and the seeking was sooo loud! It was just a constant clicking noise that never stopped. Much more than I ever heard from a drive before. I just used the AMSET utility and it made a huge difference, can't even hear it now.

    Thanks.

  9. #9
    Join Date
    Nov 2001
    Location
    Florida
    Posts
    27

    Seagate

    To bad Seagate doesnt have anything like that. The drive that I bought was suppose to be quiet. Even recommended here by somebody. The constant clicking drives me crazy.

    Krokus

  10. #10
    Join Date
    Apr 2002
    Posts
    845
    Someone mentioned to me that they found a utility in one of the Yahoo Groups that allegedly worked on the Barracuda V series. I don't belong to any there, so was never able to find it.
    If a goldfish should want a vacation, who would know?

  11. #11
    Join Date
    Jan 2002
    Posts
    117
    Was looking into this myself and found this thread. Llook for a post by "edpowers" for the utility that is supposed to work with some Seagate drives.

  12. #12
    midnightmaraude Guest
    Anyone know if this Amset works on WD drives?

    120 gig WD drive here... I'm experiencing the same constant ticking. However on my other tivo series 2 using the original tivo drive I hear nothing.

  13. #13
    Join Date
    Nov 2003
    Posts
    9
    Quote Originally Posted by midnightmaraude
    Anyone know if this Amset works on WD drives?

    120 gig WD drive here... I'm experiencing the same constant ticking. However on my other tivo series 2 using the original tivo drive I hear nothing.
    Amset will scan the IDE bus for Maxtor drives. KIt will refuse to work with non-Maxtor drives.

    Some people have reported that the Hitachi drive acoustic management software ( IBM sold their drive division to Hitachi) will work with other drives.

    Get the software here: http://www.hgst.com/downloads/ftool_v192.exe

  14. #14
    Join Date
    Sep 2001
    Location
    West of Bermuda
    Posts
    1,017
    yeah, featuretool (the hitachi/ibm thing) seems to work with about any drive that supports acoustic management.

    ronny

  15. #15
    Join Date
    Jan 2003
    Posts
    105
    Quote Originally Posted by ou812
    I just got a new maxtor 120gb and the seeking was sooo loud! It was just a constant clicking noise that never stopped. Much more than I ever heard from a drive before. I just used the AMSET utility and it made a huge difference, can't even hear it now.

    Thanks.
    I have already installed a Maxtor drive as the second drive in my Series 1. Can I pull it and run the AMSET utility, or do you have to run the AMSET prior to installing it in the Tivo?

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •