Page 1 of 2 12 LastLast
Results 1 to 15 of 22

Thread: Show all posts on one page feature

  1. #1
    Join Date
    Feb 2003
    Posts
    411

    Show all posts on one page feature

    Is anyone else having trouble using the show all posts on one page feature? I can not seem to get it to work.
    Mikey

  2. #2
    Join Date
    Jun 2001
    Posts
    3,108
    if you go into your usercp area, you can set the number of posts per page. I use 40, and it works pretty well. I;m not sure that you can get more than 40, since putting in a larger number in the url by hand doesnt work.
    Step one: search button!
    Silly Wabbit, guides are for kids

  3. #3
    Join Date
    Feb 2003
    Posts
    411
    Quote: “if you go into your usercp area, you can set the number of posts per page”

    I have that set, but please let me explain a little more. When searching through a long thread, I like to use the "show printable version" link at the bottom of the page and then on the top and bottom of the "printable version" page use the link to "show all XXX posts on one page" link. I know it used to work because I have used it for several TyTool threads as well as Xtreme threads. When I use that link now, it only reloads the current page. It is helpful, to me, to use the word find function in IE or the google tool bar to quickly navigate through 500 or 600 posts to the area of interest of the thread.

  4. #4
    Join Date
    Jun 2003
    Posts
    27
    The "Show all posts on one page" feature does not work for me either. As Mikey says, it seems to just reload the current page.

    I've used both IE and netscape and neither will display all posts.
    I've only tried it on the TyTool thread and working DVD players thread, so it might be thread dependant.

    I assume this feature works for some or most people. How can we figure out what is going wrong?

    asicguyca
    asicguyca

    hr10-250 - (unhacked as yet)
    HDVR2 - 120GB (hacked w/ sleeper's scripts v 1.02)
    pc - p4, 3.0GHz, 1GB, winXP Pro w/SP2 + others
    Sony DRU-500A, Toshiba SD-R5372, Emprex

  5. #5
    Join Date
    Jul 2003
    Posts
    20
    Originally posted by asicguyca
    The "Show all posts on one page" feature does not work for me either. As Mikey says, it seems to just reload the current page.

    I've used both IE and netscape and neither will display all posts.
    I've only tried it on the TyTool thread and working DVD players thread, so it might be thread dependant.

    I assume this feature works for some or most people. How can we figure out what is going wrong?

    asicguyca
    Same here on numerous threads. It worked before I'm sure and works on other sites that appear to use the same BB software (although perhaps not the same version).

    It's a lifeblood function for me as I try to dig through all the ocntent here. Here's hoping it gets fixed soon.

  6. #6
    Join Date
    Feb 2003
    Posts
    411
    Just wondering if anyone ever got it to work?

  7. #7
    Join Date
    Jul 2003
    Posts
    20

    Unhappy Still not working here...

    I just tried it for the TyTool and DVDlab/Chapters thread with IE 5.5 without success.

  8. #8
    Join Date
    Apr 2000
    Location
    Bergen County, NJ.
    Posts
    701
    Interesting.. looks like a bug in new version of vbulletin. Will get this fixed ASAP.
    Thanks for the notice guys.
    - Vadim
    Administrator

  9. #9
    Join Date
    Apr 2000
    Location
    Bergen County, NJ.
    Posts
    701
    I think, I got the fix installed. Whoever had the problem. Please test and get back to me.
    Thank you so much.
    - Vadim
    Administrator

  10. #10
    Join Date
    Jun 2003
    Location
    San Pedro, CA USA
    Posts
    132
    Vadim-

    I just tried this feature on the following thread. When I clicked on the link to show the 40 posts on one page, it reloaded the first page.

    http://www.dealdatabase.com/forum/sh...hlight=dvd+lab

    (Edited typo on name)

    David

  11. #11
    Join Date
    Feb 2003
    Posts
    411
    I just tried it on the tytool 7r7 and mfs_ftp threads. It still reloads the first page.
    Thanks for the attempt,
    Mikey

  12. #12
    Join Date
    Apr 2000
    Location
    Bergen County, NJ.
    Posts
    701
    OK, I'll submit this to vbulletin for further investigation. This is not an issue here at DDB its vbulletin's error in the code.
    I'll keep you updated...
    - Vadim
    Administrator

  13. #13
    Join Date
    Feb 2003
    Posts
    411
    Just wondering if anyone ever got this to work again?
    Mikey

  14. #14
    Join Date
    Oct 2002
    Location
    doghouse
    Posts
    737
    nope, the "show all posts on one page" feature of the 'printable version' option does not work.
    I have a new Samsung (S4120R) that I will hack completely. I will be writing everything I do up in an Easy Hacking Guide for that unit once I am done similar to what I did with the T60 'unleashed' for those of you that remember. If you can assist me in this process, I am gratefull for your help. Also, my 'chat' address on MSN Messenger is "tivosnoopy at hotmail.com" for anyone wishing to exchange ideas in real-time.

  15. #15
    Join Date
    Apr 2000
    Location
    Bergen County, NJ.
    Posts
    701
    Fixed
    - Vadim
    Administrator

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •