Results 1 to 8 of 8

Thread: Need help with Please Wait screen, 2.5.2

  1. #1
    Join Date
    Nov 2003
    Posts
    5

    Post Need help with Please Wait screen, 2.5.2

    Been reading solutions from all of you for a few months now.

    I have run into a problem that I have performed searches for, but have not found any solutions.

    I recently received a Sat-T60. I installed Sony T60 2.5 Xtreme from dsboyce8624, let the databases be formed, then upgraded to superzaps 2.5.2 including xPlusz. I am now at 2.5.2.

    All went well until I chose the type of satellite, I have tried one sat dish and dual sat dish both. On the screen that says Satellite Connection, I have tried one cable and two cables.Chose the zip, continued past the Satellite Dish Direction screen, continued past the Satellite Checklist page, past the Important page. Now I am at a screen that says Please Wait... The backround continues to move but I stay at Please Wait..

    I have tried re-imaging the H.D., power cycling the receiver, plugging the sat, dish cables into either tuner.

    I am stuck. Any ideas? Appreciate any help all of can give me.

    Thanks,

  2. #2
    Join Date
    Sep 2001
    Posts
    457
    Did the t-60 work before you started modifying it?

  3. #3
    Join Date
    Nov 2003
    Posts
    5
    With the original H.D., the system booted fully. I tried to set up a triple LNB dish and now I have the same results. That is why I placed a new H.D. in the system with a new image.

    Thanks for the reply.

  4. #4
    Join Date
    Sep 2001
    Posts
    457
    When you get to the signal strength screen, does it show signal on the transponders? Does it show all three satellites being present?

  5. #5
    Join Date
    Nov 2003
    Posts
    5
    It does not get to that screen. The Please Wait screen is what is up just before you get to checking the Transponder Strength screen

    Possibly be the tuners? If so how can I check these?

    Thanks

  6. #6
    Join Date
    Oct 2001
    Posts
    90
    bubbajoe,

    I would image the drive with 25extreme and then run the guided dish setup to see if it works. If it does then proceed to the superzap upgrade and then run the dish setup again and see if it hangs on you. I have had similiar experiences on my sat t60 after the superzap upgrade. Ex. freezing on the screen you mentioned, not allowing me to see the full 35 hour space on a stock40 gig drive. You get the picture. I ended up just leaving it at 2.5 and not messing with 2.5.2 upgrade.
    Give it a try and let us know your results.

    Regards,

    zx7r

  7. #7
    Join Date
    Mar 2003
    Location
    NJ
    Posts
    559
    thats not really a hardware thing, its only software as far as I've seen. When you set up the 2.5 drive, boot with no sat feeds to install the tivo software, and be VERY careful when answering the ?? and use mfsadd always anyway. I system restart 2 or 3 times before going to 2.5.2, to be sure theres no sticking/corruption. The few times I had bad install, sticking on boot screens or the please wait was it. I did see this once on machine with bad tuner #1 logic though, dont mean to bring bad news, but it was fixable with a donor board. Probably software in your case.

  8. #8
    Join Date
    Nov 2003
    Posts
    5
    Thanks for the info. I will try reimaging the hard drive, let it rboot a few times, then try the 252

    Thanks again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •