Page 86 of 86 FirstFirst ... 3676848586
Results 1,276 to 1,282 of 1282

Thread: (Deprecated) TiVoWebPlus 1.0

  1. #1276
    Join Date
    Jul 2004
    Posts
    48
    Quote Originally Posted by mrpenguin
    Nope, this is my log, did you do ALL of the known fixes from that thread? there are a few others after that one post.
    Yes! I needed the patch to index.itcl
    http://www.dealdatabase.com/forum/sh...&postcount=107
    now all is well with my TWP 1.0-final running on 7.1a.
    To re-cap I had to do 3 things:
    1)the aforementioned patch to index.itcl
    2)the patch to info.itcl mentined in my last post, and
    3)comment out two things in httpd-tt.tcl (the pool, and shaketcl).

    Now, the console output you listed above is for 1.1pre2 -- so I gave that a shot. I did all the same things I just mentioned for 1.0final and started it up. It immediately (it did not even echo the "TivowebPlus Project..." line) said there was a problem in sendkey.itcl ($TmkEvent::EVT_MW_STATUS is undefined?) so I commented it out in httpd-tt.tcl. Once I did that, 1.1-pre2 startup console output looks just like yours, including the "error initializing channel table". And I can browse to it ok
    Did you have to dump sendkey.itcl too? Or am I missing something else?

    Thanks!

  2. #1277
    Join Date
    Nov 2004
    Posts
    221
    yep. I believe that is also mentioned somewhere in that other thread. Congrats on getting it to work!

  3. #1278
    Join Date
    May 2003
    Posts
    139

    Erroneous Channels???

    For some reason I am getting three (sometimes FOUR) different versions of the same channels that I can't figure out how to get rid of...

    I have went through the channels module and made sure they aren't selected...

    I have attached an image of what I am talking about.

    Sorry if this has been discussed before (i did a search to no avail...)

    Thanks in advance!

    -Mike
    Attached Images Attached Images

  4. #1279
    Join Date
    Sep 2004
    Posts
    54
    In the info page i get this error on a S2 StandAlone running 7.1b-01-2-240

    --cut here--
    action_info '/' ''
    can't read "durationsecs": no such variable
    while executing
    "if { $durationsecs == 0 } {
    set durationsecs $showingdurationsecs
    }"
    (procedure "rec_get_dur" line 21)
    invoked from within
    "rec_get_dur $rec"
    invoked from within
    "if { $state != "" } {
    set recquality [dbobj $rec get RecordQuality]
    if {$state == 5} {
    set rectype 102
    } else {
    ..."
    ("uplevel" body line 6)
    invoked from within
    "uplevel $body"
    invoked from within
    "ForeachMfsFileTrans fsid name type "/DiskUsed" "" 15 {
    set rec [db $db openid $fsid]
    scan $name "%d:%d:%d:%d" spacetype junk streamsize fs..."
    (procedure "::action_info" line 257)
    invoked from within
    "::action_$action $chan $part $env"
    ("eval" body line 1)
    invoked from within
    "eval {::action_$action $chan $part $env}"
    --cut here--

  5. #1280
    Join Date
    Jan 2004
    Location
    Lambertville, MI
    Posts
    418
    Quote Originally Posted by exiva
    In the info page i get this error on a S2 StandAlone running 7.1b-01-2-240
    <snip>
    You simply need to edit your info.itcl file. See this post.

  6. #1281
    Join Date
    Jan 2009
    Posts
    3

    help im a noob

    Just how do I load tivowebplus

    It is done on the tivo or from my pc or must I have a linux system?

  7. #1282
    Join Date
    Aug 2003
    Posts
    613
    Quote Originally Posted by Smokin View Post
    Just how do I load tivowebplus
    It is done on the tivo or from my pc or must I have a linux system?
    First-time installation is done on the tivo itself, via telnet. Here is the latest version, including some installation instructions.

    Please ask questions in the current thread. The 1.0 thread is not watched.
    HR22-700, DSR704(6.2a), DSR7000(6.2a) w/killHDinitrd, superpatch(1.12), MRV, tivoserver, MFS_FTP, TivoWebPlus(2.1), TyShow, Hackman, tivocid, Tracker, ChannelPrefs, MovieLoader, TySuiteJ, MCE(HD), Xbox360, Jacket Themes, NoReRecord

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •