Results 1 to 4 of 4

Thread: After "kill_intitrd disable" Tivo power up.

  1. #1
    Join Date
    Jan 2004
    Posts
    2

    After "kill_intitrd disable" Tivo power up.

    Ok. So I don't know if this would have been better in the Newbie forum or here. But I am stuck.

    I have a Philips DSR6000. (DirecTivo Series 1) running 3.1.0b software. I am tryinging to enable telnet.

    I've followed the instructions in SteveJenkins guide, and also followed the instructions I've read here on the forums that you need to disable the initrd to avoid changes from being overwritten.

    Well, after I run the kill_initrd command on my Tivo drive, (which by the way says was successful) and try to reboot up my drive in my Tivo, it hangs at the "Welcome. Powering up screen." and never goes beyond. If I re-enable the initrd, (kill_initrd enable) the Tivo will boot normally. If I run a kill_initrd info, it properly displays whether is is enabled or disabled.

    I am using all files from SteveJenkins downloads to no avail. Any help would be much appreciated.

    james

  2. #2
    Join Date
    Apr 2002
    Posts
    845
    Have you ever flashed the Boot Prom on this unit? The easiest and safest way is to 25xtreme a spare drive, boot from it, and then let it do the Prom Flash Thing. Then take it out, and go back to your 3.1b drive and continue on.
    If a goldfish should want a vacation, who would know?

  3. #3
    Join Date
    Aug 2003
    Posts
    2,149
    Build or buy a serial cable and post your output.

    NutKase
    "God, and DealDataBase, help those that help themselves." --Shamelessly stolen from psxboy
    ------------------------------------------------
    2 each, SA S2 287hr 7.2.1a's with Lifetime.
    Hacks: 1 Manually Monte'd -140, Bash,Telnet,FTP,TivoWebPlus,
    Superpatch-67all Unscrambled/HMO,MFS_FTP Ver. N,TyTools, tivoserver
    Fully hacked SA S1

  4. #4
    Join Date
    Mar 2003
    Location
    NJ
    Posts
    559
    just flash the prom, its the easiest way.......

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •