Page 5 of 5 FirstFirst ... 345
Results 61 to 64 of 64

Thread: Hacks/Utilities Packaged with TPM

  1. #61
    Join Date
    Aug 2003
    Posts
    2,149
    Quote Originally Posted by Sleeper
    There are versions 4.0, 4.01 and 4.01b

    The Tivoapp is the same 4.01 and 4.01b, hence so in the patch.

    It does seem like the wrong patch is being applied. Perhaps his /SwSystem is reflecting the wrong version or he has a 4.01 tivoapp on a 4.0 system.
    I know you probably already know this but to clarify for others...

    4.0.1b comes in many flavors and the patch locations are different.

    There are: 4.0.1b-01 and 4.0.1b-02, and at least one other with -2003 in the label - I'm too lazy to look it up right now.

    NutKase
    "God, and DealDataBase, help those that help themselves." --Shamelessly stolen from psxboy
    ------------------------------------------------
    2 each, SA S2 287hr 7.2.1a's with Lifetime.
    Hacks: 1 Manually Monte'd -140, Bash,Telnet,FTP,TivoWebPlus,
    Superpatch-67all Unscrambled/HMO,MFS_FTP Ver. N,TyTools, tivoserver
    Fully hacked SA S1

  2. #62
    Join Date
    Jan 2002
    Posts
    1,778
    Quote Originally Posted by NutKase
    I know you probably already know this but to clarify for others...

    4.0.1b comes in many flavors and the patch locations are different.

    There are: 4.0.1b-01 and 4.0.1b-02, and at least one other with -2003 in the label - I'm too lazy to look it up right now.
    Right, I have seen:

    4.0-01, 4.0.1-01, 4.0.1a-01, 4.0.1b-01, 4.0.1b-02, and 4.0.1b.2003.12.02-1731-01.

    It would make sense to limit support to 4.0-01 (for which many tivoapp patches are available) and 4.0.1b-02 (the latest SA version at the time of this writing). Needless complexity breeds bugs.

  3. #63
    Join Date
    Dec 2001
    Posts
    588
    Quote Originally Posted by alldeadhomiez
    Right, I have seen:

    4.0-01, 4.0.1-01, 4.0.1a-01, 4.0.1b-01, 4.0.1b-02, and 4.0.1b.2003.12.02-1731-01.

    It would make sense to limit support to 4.0-01 (for which many tivoapp patches are available) and 4.0.1b-02 (the latest SA version at the time of this writing). Needless complexity breeds bugs.
    I agree 4.01b-01 and 4.01b-2003 are old or interim releases. I think if you force calls before hacking, it will probably upgrade you.

    True?

  4. #64
    Join Date
    Aug 2003
    Posts
    2,149
    Quote Originally Posted by alldeadhomiez
    Right, I have seen:

    4.0-01, 4.0.1-01, 4.0.1a-01, 4.0.1b-01, 4.0.1b-02, and 4.0.1b.2003.12.02-1731-01.

    It would make sense to limit support to 4.0-01 (for which many tivoapp patches are available) and 4.0.1b-02 (the latest SA version at the time of this writing). Needless complexity breeds bugs.
    Agreed. I wanted to clarify for others. Personally, I don't use .tpm because I want to know/control where things go.


    NutKase

    PS. On another note: I don't think I've said before, but, thank you for YOUR knowledge and contributions.
    Last edited by NutKase; 08-18-2004 at 03:47 AM.
    "God, and DealDataBase, help those that help themselves." --Shamelessly stolen from psxboy
    ------------------------------------------------
    2 each, SA S2 287hr 7.2.1a's with Lifetime.
    Hacks: 1 Manually Monte'd -140, Bash,Telnet,FTP,TivoWebPlus,
    Superpatch-67all Unscrambled/HMO,MFS_FTP Ver. N,TyTools, tivoserver
    Fully hacked SA S1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •