Page 52 of 118 FirstFirst ... 242505152535462102 ... LastLast
Results 766 to 780 of 1762

Thread: Backup image and slice begging thread

  1. #766
    Join Date
    Jul 2006
    Posts
    3

    Toshiba SD-H400

    Looking for an image for a Toshiba SD-H400. Any help would be much appreciated.

  2. #767
    Join Date
    Aug 2004
    Posts
    4,075
    Quote Originally Posted by BrianEWilliams
    Looking for an image for a Toshiba SD-H400. Any help would be much appreciated.
    Look back a few pages in this thread: here.

  3. #768
    Join Date
    Dec 2003
    Posts
    10
    Well I'll be - I thought InstantCake would only let me do "upgrade stuff", not recover from a catastrophic failure! I'll definitely look into it! Thanks PlainBill.

  4. #769
    Join Date
    Jul 2006
    Posts
    3
    Quote Originally Posted by Jamie
    Look back a few pages in this thread: here.
    Jamie,

    Thanks very much. I had searched the thread, but I missed that one. I'll have to learn how to expand the image, but I've learned a lot today, and one more thing won't hurt.

    Brian
    Last edited by BrianEWilliams; 07-11-2006 at 02:50 PM.

  5. #770
    Join Date
    Aug 2004
    Posts
    4,075
    Quote Originally Posted by BrianEWilliams
    Jamie,

    Thanks very much. I had searched the thread, but I missed that one. I'll have to learn how to expand the image, but I've learned a lot today, and one more thing won't hurt.
    It's a standard mfstools image. You should be able to use it with the usual instructions (e.g. hinsdale or weaknees). You'll want to use -x when you restore, but you'd probably do that anyway when you were applying it to a new drive. Beware of the Hinsdale instructions if you are using a large drive though. It doesn't include the "-r 4" option you need when creating partitions > 274GB.
    Last edited by Jamie; 07-11-2006 at 03:13 PM.

  6. #771
    Join Date
    Jul 2006
    Posts
    3
    Quote Originally Posted by Jamie
    It's a standard mfstools image. You should be able to use it with the usual instructions (e.g. hinsdale or weaknees). You'll want to use -x when you restore, but you'd probably do that anyway when you were applying it to a new drive. Beware of the Hinsdale instructions if you are using a large drive though. It doesn't include the "-r 4" option you need when creating partitions > 274GB.
    Thanks for the -r 4 tip. My drive is 160 GB, but I'll file that one away if I decided to supersize in the future.

    The restore went flawlessly, and now the upgraded Toshiba SD-H400 is on a Preparing Service Update screen for some time. I'll let it run a couple of hours and then power cycle if it hasn't come on line yet. That seems to be the consensus solution I found by searching.

    Thanks for pointing me to the image. My kids will really enjoy having their DVR fixed.

    EDIT: I now have a 188 hour Toshiba SD-H400. Only took me about 10 hours of screwing around. Luckily, the drive was only $46 after rebate. Better send those in before I forget.
    Last edited by BrianEWilliams; 07-11-2006 at 04:33 PM.

  7. #772
    Join Date
    Aug 2004
    Posts
    9
    Quote Originally Posted by Jamie
    Look back a few pages in this thread: here.
    I also need an SD-H400 image, but get "The page cannot be displayed" every time I try.

  8. #773
    Join Date
    Dec 2005
    Posts
    296
    That's an eMule link so you need to have eMule installed:
    http://sourceforge.net/project/showf...ckage_id=47913

  9. #774
    Join Date
    Aug 2004
    Posts
    9
    Quote Originally Posted by drez
    That's an eMule link so you need to have eMule installed:
    http://sourceforge.net/project/showf...ckage_id=47913
    I realized that after my initial post, and I did download and install eMule. But I still can't find the file. Search for "Tivo" did not yield any SD-H400 files. Is there a way I have to paste that link into eMule somehow? I've put both my brain cells to work and I can't figure it out.

    PS: When I click on the link, eMule starts....but nothing else happens.
    Last edited by Karl123; 07-12-2006 at 01:45 PM.

  10. #775
    Join Date
    Aug 2004
    Posts
    9
    OK, I found it on the transfers list, but it's not downloading. I'll wait and see what happens.

  11. #776
    Join Date
    Dec 2005
    Posts
    296
    I just tried to download that SD-H400 image and it's not working for me either, sorry. Nobody must be sharing that file right now.



    Maybe BrianEWilliams who apparently downloaded that image using that link yesterday, can upload it to www.sendspace.com or www.rapidshare.de and post the link for you in this thread.


    Niether of those sites require you to sign up to post (or download) any files.

    Rapidshare.de is a better choice because it will delete the file after 30days of inactivity. Sendspace will only keep it until 7days of inactivity.

    So as long as at least one person downloads it every 30 days, it will be available for anybody looking for it in the future.

    Plus rapidshare is a lot faster to download from.

    (Note: with rapidshare, you have to click the Free button when asked before downloading.)

  12. #777
    Join Date
    Aug 2004
    Posts
    4,075
    Quote Originally Posted by drez
    I just tried to download that SD-H400 image and it's not working for me either, sorry. Nobody must be sharing that file right now.
    The server this is seeded from seems to be down right now. You might check again tonight or tomorrow.

    It would be nice if these images were seeded from more than one server so a single server outage wouldn't make them unavailable. That depends on more people leaving their emule clients running all the time to share images.

  13. #778
    Join Date
    Aug 2004
    Posts
    9
    I downloaded the image from another source. PM me for more info.

  14. #779
    Join Date
    Jul 2006
    Posts
    8
    I need the 7.2.2 kernel that can be killhdinitrd patched please.

  15. #780
    Join Date
    May 2002
    Posts
    21

    Ugh

    My tivo2 model TCD230040 hard drive died and I don't have the original image (m y little brother found the HD and used it!) First, is there a special image needed, or would any ole image do? Second Beg beg beg, any direction to an image would be appreciated.

    ---UPDATE---

    I have found my TCD230040 image (ATT 40 hour image 3.2-01-2-230), and because of the dearth of responses, I will supply to those owners who can prove to me they own that model (PM and I'll tell you how)

    Also have a virgin series 649 (Tivo Dual Tuner 7.2.5-01-2-649) under same conditions
    Last edited by buckster; 07-30-2006 at 10:20 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •