Results 1 to 5 of 5

Thread: Newbie Help

  1. #1
    Join Date
    Feb 2004

    Newbie Help

    Ok, I did do a few searches, but I must admin, after 4 hours of trying to get this working, I am tired, so I may have missed something in my search.

    My setup

    Xtreme 2.5.2

    Tivo is working perfectly

    I just installed a cachecard with 512MB Kingston memory (installed perfectly (tight fit) booted Tivo, (booted perfectly) pinged the IP assigned to CacheCard (pinged perfectly). All lights lit up on the CacheCard. So I know this installed correctly and is working.

    Now I want to FTP into it and get TivoWeb working. I do not see a serial port on the DSR6000 or anywhere to connect to it for Telnet session via Term, so I pulled the drives, plugged into PC, booted off setup CD I used, looked for /var/hack and it is missing.

    I can mkdir /var/hack copy tivoftpd into it and mkdir /var/hack/tivoweb-tcl and copy everything into it (I burnt this onto a CDR and booted the PC with HDA = CDR HDB=CDR HDC=drive a)

    When I reboot PC the /var/hack directory is once again gone. Why cant I keep it there, or is it hidden?????? Please help.

    Oh, one other question, In my /etc/rc.d/ I have rc.inet1 not rc.sysinit

    Crap, last piece of into, the ISO was sent to me by a friend (I did not know crap prior to a few days ago, so he helped me to that point, and the iso images (1 for initial install and 1 for upgrade) worked perfectly)

    The CD's I was sent are labeled DSR6000 25Xtreme and Xtreme Upgrade v.3.10 & v.2.52 (and yes I used the v.2.52 upgrade for the dsr6000)

  2. #2
    Join Date
    Jun 2003
    Somerset, England
    If you literally typed:

    mkdir /var/hack/tivoweb-tcl

    while the HD was attached to the PC, then you tried to create a directory on the Linux boot disk, not the Tivo disk.

    How did you install the cachecard? The regular installer installs bash/telnet and FTP by default. Have you tried just telnetting to the TiVos' IP address?

    Newbies - see if your questions are answered here Experts - can you add to the knowledge stored here? Developers - are your hacks listed here?

  3. #3
    Join Date
    Feb 2004
    LOL, Ok, call me a dumbass (well actually I was just tired after a long day). Obviously that is exactly what I did.

    In order to install the Cache Card, I removed the motherboard because it was easier to get a solid connection, put the drive in my PC, booted off of a Image ISO cd, mounted my floppy, ran the install tool you download with the drivers, followed the setup utility and configured everything, issued the command to flash my Tivo (I got the error that is documented that requires flashing), put the drive back in the Tivo, booted, and waited while the flash screen tested memory, updated the tivo, downloaded the cache into memory, etc... Then watched TV and checked out the menu system.

    Tried to telnet into it and was told no communication on that port, tried to FTP into it and received an unknown error.

    Oh, I did ping the IP assigned and got a response.

  4. #4
    Join Date
    Jan 2004
    San Francisco Bay Area
    What operating system are you running? If its xp, you will be able to ping and get a response but when tring to access ftp or telnet, I couldn't get in. Found the problems were with my firewalls. xp has a built in firewall that won't allow connection to the Tivo(at least mine).
    If you have any firewalls on your system, disable them long enough to see if you can get in, if you then can, you'll know where the "brick wall" is at.
    Last edited by singingfrog; 02-26-2004 at 06:14 PM.

  5. #5
    Join Date
    Feb 2004
    I will give that a shot tonight (yes XP).

    Also I found on SiliconDust some lines that the CachCard install places in that need to be removed, and a few that need to be added.

    I will play with those to see if they help also.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts