Results 1 to 2 of 2

Thread: Problem Getting Tytool to work on 4.0

  1. #1
    Join Date
    Feb 2002
    Posts
    35

    Problem Getting Tytool to work on 4.0

    I am running my dsr7000 with 4.0. I have tivoftp loaded, have telnet access to tivo so all is good there. I have installed jdiners tserver_mfs_mips and NowShowing in my /hack directory and edited my .author file to start them up. So far so good.

    When I ran jdiners tserver, I got the infamous Tivoblock error and after much reading, found the tserver from Musclenerd and installed his as well as his NowShowing.tcl. That got rid of the tivoblock error.

    Both do start and seem to run fine, but when I go into the tivo client software (9r13) I get the following message:

    Reading list from the server...
    Clear Now Showing List...
    Connecting to '192.168.1.104'
    Connected...
    Getting NowShowing data...
    Sorry.. Could not obtain the list.

    If I run the NowShowing.tcl from command line I get this message:
    bash-2.02# ./NowShowing.tcl
    InitializeProgramOrDie failed: 0x190001.



    Once, and only once have I actually got the list of shows on the tivo to show up. I have read and read and can not find anyone who has found the cause for this. I have read many posts that say "I used Musclenerds and voila it worked." Not so here.

    I am also running noscramble for version 4.0 as per Alphawolfs offset instruction, aside from that this has no other hacks except the phone one.

    Anyone have any ideas, suggestions?

  2. #2
    Join Date
    Feb 2002
    Posts
    35
    Well I nuked my NowShowing and reinstalled via hyperterminal and bash and now it seems to work. I originally put files on via tivoftpd.

    I hope this helps out others.

    I can now download from tivo (unbearably slow 0.49megs/sec transfer rate) but if I try to delete a file with the tivoclient I get a windows error and it crashes the program.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •