Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 46 to 60 of 103

Thread: UTV Image Begging

  1. #46
    Join Date
    Apr 2003
    Posts
    57
    And here it is one more time...


    http://s52.yousendit.com/d.aspx?id=0...93PA6HH1HTFZRX


    kazak

  2. #47
    Join Date
    Apr 2005
    Posts
    3
    Thanks -- it's great the community is still supporting.

    Thanks so much!

  3. #48
    Join Date
    Jul 2005
    Posts
    1
    Hello Everyone.
    Would someone have a working copy for a DWD490RE ? The above links have expired..

    Thank you
    Tyke

  4. #49
    Join Date
    Jul 2006
    Posts
    1
    anyone got that 3.7 image for my dying utv?

  5. #50
    Join Date
    Jan 2003
    Posts
    72
    Wooo Hooo... my turn! I've got highspeed now!!!!!!

    Get 3.7 here,
    http://www.yousendit.com/transfer.ph...08A2DB44F7768E

    Sorry Kazak, you sit back and relax

  6. #51
    Join Date
    Apr 2003
    Posts
    57
    Ahhh, the good life broadband is.



    kazak

  7. #52
    Join Date
    Jul 2006
    Posts
    3

    Utv

    I have the 3.7 Image.
    My problem is that when I turn on the unit it trys automatically to dial the toll free and then NEVER connects.
    I have put in my own ISP, but it never dials it.
    any suggestions?
    thanks

  8. #53
    Join Date
    Jul 2006
    Posts
    9
    Quote Originally Posted by rentgeek
    I have the 3.7 Image.
    My problem is that when I turn on the unit it trys automatically to dial the toll free and then NEVER connects.
    I have put in my own ISP, but it never dials it.
    any suggestions?
    thanks
    Hmmm ... did you already apply the 3.7 image to your HD via Winhex or similar program? If not, that's what you should do. You don't need to dial out, since you've already got the OS...plus, it's a LOT faster to do. The directions are floating around...just search "Herculito" & you should find them.

  9. #54
    Join Date
    Nov 2004
    Posts
    8
    Hello All,
    I jut dug up my Sony UTV W60 again. I connected it to my tv and I can watch the recorded shows on it. I do not have it connected to a Sat and it has a the old HU card in it. I am posting here because it has the 3.5 OS on it. I have never opened this unit up, so I do not have any idea on how to extract the OS, videos, etc... But I would be willing to help someone out if given directions.

  10. #55
    Join Date
    Jul 2006
    Posts
    3
    I thought I put it on there with winhex, maybe it isn't working. Maybe the unit isn't recognizing the hd?
    I will have to keep trying
    thanks

  11. #56
    Join Date
    Dec 2003
    Location
    Indianapolis
    Posts
    297
    Quote Originally Posted by rentgeek
    I thought I put it on there with winhex, maybe it isn't working. Maybe the unit isn't recognizing the hd?
    I will have to keep trying
    thanks
    If you are using a Western Digital drive I believe you have to remove the jumper, I have no jumpers on my WD drives. Other drive manufactures you might have to try different jumper settings. If you followed the directions and installed the software correctly at sector 631811 you should be good to go. The unit will immediately power up to the welcome screen.

    RandC

  12. #57
    Join Date
    Jul 2006
    Posts
    3

    That was it

    All I had to do was remove the jumper and it came up.
    I appreciate all of the help.
    thanks

  13. #58
    hammer4774 Guest

    20 3.7 image

    I know its been a while , but my UTV drive crash and I need the 3.7 image. Can anybody post it for me..

    thanks
    hammer


    Quote Originally Posted by klassic
    Wooo Hooo... my turn! I've got highspeed now!!!!!!

    Get 3.7 here,
    http://www.yousendit.com/transfer.ph...08A2DB44F7768E

    Sorry Kazak, you sit back and relax

  14. #59
    Join Date
    Jul 2006
    Posts
    9
    Quote Originally Posted by hammer4774 View Post
    I know its been a while , but my UTV drive crash and I need the 3.7 image. Can anybody post it for me..
    I guess it's my turn...for once.


    http://www.yousendit.com/transfer.ph...6AD49643DF269B

    Cheers!
    read()
    {
    learn=check_for_desire();
    while (learn==TRUE)
    { read();
    knowledge+=(rand(100)+1);
    learn=check_for_desire();
    }
    }

  15. #60
    Join Date
    Feb 2005
    Posts
    3

    3.5 image

    Please HELP.....I can't find image anyywhere. I purchased two UTV units at a yard sale, $25.00 each only to discover no Harddrives. Please send 3.5 image. I want to replace HDD. I love working on this kind of stuff. If I never get them to work I will surely be very happy tinkering for several hours.....One more question can these units record music? :-)
    Last edited by wiseonewolf; 08-30-2006 at 01:14 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •