Results 1 to 2 of 2

Thread: Odd TiVo Restart (solved before I could even post...)

  1. #1
    Join Date
    Dec 2003
    Posts
    434

    Odd TiVo Restart (solved before I could even post...)

    So here I was, minding my own business, just mucking around trying to set up DailyMail_Jazz on my SA S2 running 4.0.1b-01-2-240, when vi stopped responding over telnet... the TiVo had rebooted.

    I couldn't figure out what would have caused it, and I spent a few minutes gathering info for a "help me" type post.

    Then I went back to TiVo Central and noticed that the Free HMO trial for all Standalone S2 users has begun for me.

    *sigh*.... a little odd for them to restart my TiVo to add this functionality... in the _MIDDLE_ of a recording...

  2. #2
    Join Date
    Apr 2004
    Posts
    16
    Last time my Tivo restarted during a recording it corrupted my MFS and I had to restore.
    Series Two Standalone v4.0.1b.01-2-240 (Forced)
    2 X 120GB = 240GB ≈ 280 Hours
    killhdinitrd
    Network: Linksys 2.0 Compact USB v2.0 (USB200M)
    Altered: tivoapp (for un-encrypted recording)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •