Results 1 to 3 of 3

Thread: DTivo Lockup after Dish Setup

  1. #1
    Join Date
    May 2002
    Posts
    15

    DTivo Lockup after Dish Setup

    I have a Hugues Series 1 DTivo, unhacked. It was sent in with a bad power supply to be fixed and just took it out of the box after about a year( was a spare) Anyway, I tried to get it up and running and for some reason it gets through the initial setup fine. Gets to the screen to check the transponders then it starts to get info from sat or something and shows a persentage.. It locks at about 25% or so and stays there forever.. Left it all weekend and it never changed. Turned it off and left it a day or so and tried again, same thing. I know my warrenty is long gone now, anyone have a clue what I can do to get this thing to finish the dish setup? Thanks in advance.

  2. #2
    Join Date
    Feb 2002
    Posts
    6,413
    Leave the sat feeds disconnected and rerun guided setup. When you get to the screen where it gets stuck it will eventually time out and give you an error message. Choose the option to fix it later and then exit setup. Reconnect the sat feeds and it will work fine. This is a known issue and it's a DTV problem and not your DTivo's.
    Please don't PM me or any other members looking for personal assistance. You'll do better by posting (after you've exhausted the search feature, of course) and taking advantage of the collective expertise of the membership instead of a single individual that may or may not be able to help you. Thank you and enjoy your stay at DDB!

  3. #3
    Join Date
    May 2002
    Posts
    15
    Good deal, thanks a ton, I'll fire it back up then. Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •