Results 1 to 6 of 6

Thread: Help...can't telnet

  1. #1
    Join Date
    Aug 2004
    Location
    Gaithersburg, Md.
    Posts
    19

    Unhappy Help...can't telnet

    Hello:
    Just upgraded a new drive for my hdvr2 using 4.0.1b software and the sleeper ISO. Everything seemed to go along with the the instructions except the step after restoring the software to the new drive. When I typed the command rm /cdrive/tivo/variables i got a message about the directory not existing. Anyway, now I have the ethernet connection set up, I can ping the box with no problem, but I can't telnet to finish the last few steps. I've tried to telnet from a command prompt, and from hyperterminal. Nothing. No response from the box. Any Ideas would be greatly appreciated.

    Thanks,
    Russ

  2. #2
    Join Date
    Aug 2001
    Location
    Fantasy World
    Posts
    202
    I am not familiar with 4.0 stuff but I do not believe /cdrive/tivo/variables would have anything to do with your telnet access.
    That is just a command to remove a "variables" directory from the "cdrive"

    I could be wrong here.. but doubt it.

    Have yo tired the serial method?
    A Toy! A New Toy! Thank the Lord UPS brought a New TOY!

  3. #3
    Join Date
    Aug 2004
    Location
    Gaithersburg, Md.
    Posts
    19
    No, I haven't tried the serial comm yet. I guess I'll have to put together a cable and give that a try.
    Thanks.

  4. #4
    Join Date
    Aug 2004
    Location
    Gaithersburg, Md.
    Posts
    19
    OK, now the telnet's up. I reloaded everything and it's up and running. Now to figure out vi and/or joe.

    Thanks.

  5. #5
    Join Date
    Aug 2001
    Location
    Fantasy World
    Posts
    202
    Try my guide.. has a good section on Joe and the commands you need to know

    http://www.gormly.com/tivo
    A Toy! A New Toy! Thank the Lord UPS brought a New TOY!

  6. #6
    Join Date
    Aug 2004
    Location
    Gaithersburg, Md.
    Posts
    19
    Thanks for the link, looks very usefull for someone like me. Newbie, that is.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •