Results 1 to 2 of 2

Thread: Tivo reboots while using "Search by Title" feature

  1. #1
    Join Date
    Nov 2003
    Posts
    1

    Tivo reboots everytime I use the "Search by Title" feature

    I have a hacked Series 1 Hughes DTivo, 120GB HD. Everything seems to be running fine. I'm able to extract movies via Tystudio, run telnet, and transfer files via tivoftpd. However, when I try to do a "Search by Title" search, my Tivo reboots. Every other function seems to work. I able to record, use my guide, and play shows from the "Now Playing" menu. I have no idea why this is happening. Does anyone have any ideas? I'd appreciate your responses.

    I thought it maybe the tivoweb, but I shut it off and removed it from my rc.sysinit.author file. Rebooted the Tivo, but the problem stills persists.

    On the advise of PortlandPaw, I tried an "mfsassert -please" command. It listed some errors then GSOD.
    I still have this problem.

    I'm interested in any comments or thoughts.

    Thanks
    Last edited by goldtwins; 09-14-2004 at 05:21 PM. Reason: Additional info

  2. #2
    Join Date
    Jan 2004
    Location
    Chebeague Island, Maine
    Posts
    812
    Sounds like it could be a hosed file structure. I've never tried it, but I understand that "mfsassert -please" will clean it up. But be ready to wait awhile.

    EDIT: The spacing of the post could be confusing. From a bash prompt, that's "mfsassert{space}{dash}please"
    David R. Hill............... TivoWeb Hack Manager
    Chebeague Island........From the land of champions:
    Casco Bay..................The Boston Red Sox
    Maine........................The New England Patriots
    58.5 gig HDR-112 since October, 2000
    240 gig, 306 hours since January, 2004 (same machine)
    120 gig DSR6000 DirecTiVo

    "There are 10 kinds of people -- those who count in binary and those who don't."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •