Results 1 to 4 of 4

Thread: finally got nic working

  1. #1
    Join Date
    Jul 2004
    Posts
    8

    finally got nic working

    Now i can telnet in, and use the web based to see tivo, but tytool will not connect. First so i don't look stupid, Sleepers does install tytools on Tivo? If so why can't i connect, i punched in my ip and hit refresh, and said can't connect.

  2. #2
    Join Date
    May 2004
    Posts
    34
    I'd recommend downloading the latest version of Tytools http://www.dealdatabase.com/forum/sh...ad.php?t=36115

    Is tserver running on your Tivo? You need to have that running, as that's what Tytools connects to. You could also configure TyTool to automatically start tserver, although I've never done that and prefer to start it manually from a telnet session.

  3. #3
    Join Date
    Jul 2004
    Posts
    8
    don't suppose ya could tell me how to start tyserver on my Tivo through telnet

  4. #4
    Join Date
    Sep 2004
    Posts
    69
    Assuming your tserver is in, eg, /usr/tserver:

    /usr/tserver/tserver_mfs -s /usr/tserver/NowShowing.tcl

    That'll attach it to your session -- when your telnet session ends, it'll quit. Throw a ' &' onto the end to have it continue to run.

    Note that tserver takes up a goodly number of resources. You may want to have it only run when you're actually going to use it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •