I have mfs_ftp running and have gotten it to work using IE. When I try to connect using SmartFTP I get an error. SmartFTP connects to the port and then attempts to do some sort of authentication. I have tried using anonymous login but that doesn't seem to work. I would assume that mfs_ftp doesn't use any type of authentication but I can't seem to figure out how to turn off the authentication in SmartFTP. Any help would be appreciated.

Sridhar