Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 54

Thread: How to Send .ty Files back to DVR?

  1. #31
    Join Date
    Nov 2004
    Posts
    263
    Quote Originally Posted by OrionsHunter
    Read the entire thread. I was given advice as to how to make it work. I tried everything. I was able to send one file back to the TiVo, but it wouldn't play. Read the entire thread. It would seem that the advice implied that it is possible.
    My suggestion would be to do a search on your specific errors and 6.2 and MFS_FTP. It couldn't hurt.
    SD-DVR40/160GB/4.0.1b/superpatch/usb2/tytool/ms_ftp/tivowebplus
    HR10-250 (stock) as of 12-9-05
    HR10-250/superpatch/usb2/tserver/tivoweb
    DirecTivo R10 (stock)
    "Test drive"60GB/6.2/superpatch/usb2/tytool/hmo/extracted scrambled shows with kernel & tools found here.

    94Supra formerly TT now one T

  2. #32
    Join Date
    Jun 2005
    Posts
    98
    I'm not getting errors now. I'm just getting a connection reset with I try to reinsert. I was given a modified version of mfs_ftp.tcl in this thread and it took care of all of the errors.

    My question is why is the connection resetting shortly after insertion begins?

  3. #33
    Join Date
    Jun 2005
    Posts
    98
    No real luck with searching as to why my connection is cutting out while inserting. Does anyone have any more ideas?

    Orion

  4. #34
    Join Date
    Jan 2004
    Location
    n.h. usa
    Posts
    958
    becuase you didn't follow my directions and comment out every evt line in mfs_ftp.tcl and then restart mfs_ftp or your box

  5. #35
    Join Date
    Jun 2005
    Posts
    98
    I didn't completely understand what you were saying. Are you saying that EVERY instance of "event", that line should be commented out? I looked at the script and it appears that a lot of them have already been commented out.

    Orion

  6. #36
    Join Date
    Jun 2005
    Posts
    98
    lgkahn,

    Everywhere in the script that "event" appears at the beginning of the line, I commented it out. It still is not inserting. Now, after commenting I get new errors again and I can't even ftp via port 3105 anymore.

    Can you please post mfs_ftp.tcl and tzoffset.tcl (the versions that will work with 6.2)?

    Btw, how do I restart mfs_ftp.tcl without having to reboot the receiver?


    Thanks,

    Orion

  7. #37
    Join Date
    Jun 2005
    Posts
    98
    Can someone please help me? I've read through several threads about this problem and apparantly it is working on 6.2.

    Could someone please post the patched files needed to get insertion working with 6.2?

    Also, please tell me how to restrart mfs_ftp.tcl without rebooting.

    Thanks

    Orion

  8. #38
    Join Date
    Nov 2001
    Location
    Southern California
    Posts
    938
    Quote Originally Posted by OrionsHunter
    I didn't completely understand what you were saying. Are you saying that EVERY instance of "event", that line should be commented out? I looked at the script and it appears that a lot of them have already been commented out.
    From how I read the instructions, they ALL need to be commented out, not a lot of them.
    Comment out the Whole Line, or just delete it since you seem to be having so much trouble.
    Also, please tell me how to restrart mfs_ftp.tcl without rebooting.
    I use 'ps aux' to list the active process' then enter 'kill xxx' where xxx is the PID of the 1st instance of a running mfs_ftp process.
    HayreAss

  9. #39
    Join Date
    Jun 2005
    Posts
    98
    Everywhere the word event appears, I commented out the entire line. It's still not working.

    The application is not running as I looked through ps aux and did not see mfs_ftp.tcl running. When I try to start it, this is what I get:

    bash-2.02# tivosh mfs_ftp.tcl
    couldn't execute "./mfs_ftp.tcl": no such file or directory
    while executing
    "exec $info(path)/mfs_ftp.tcl $info(port) backgrounded >$info(path)/port.$info(p
    ort).log &"
    (procedure "background" line 6)
    invoked from within
    "background"
    (procedure "init_procs" line 3)
    invoked from within
    "init_procs"
    (file "mfs_ftp.tcl" line 1534)

    bash-2.02#

  10. #40
    Join Date
    Nov 2001
    Location
    Southern California
    Posts
    938
    Ok dude, here's my suggestion.

    Stop posting for 3 days. Spend that time reading, and reading, and reading.

    With only a little bit of research, you should find the solution to this problem, and learn a bit in the process.

    Hint: You messed up the file, or transferred it incorrectly. Most likely, you messed it up editing it.
    HayreAss

  11. #41
    Join Date
    Jun 2005
    Posts
    98
    I have read every post related to this. I have deinstalled the script and reinstalled it. I commented out every event line. What more can I do? I don't understand why some people are having this problem and some aren't. If I am "messing up" the script, then how hard would it be for someone to post the correct script here?

    Thanks

    Orion

  12. #42
    Join Date
    Aug 2004
    Posts
    4,086
    Quote Originally Posted by OrionsHunter
    ...how hard would it be for someone to post the correct script here?
    The mfs_ftp terms of use do not allow redistribution:
    # This software may not be used for copywright infringment or any illegal
    # purpose, bundled with any product, sold, distributed or redistributed
    # under any circumstances on any media without express written consent.
    Suggestion: when you get an error message such as "no such file or directory", try searching for that phrase. In this case, you'd find numerous hits and it would lead you, for example, to this post.
    Last edited by Jamie; 06-08-2005 at 10:15 PM.

  13. #43
    Join Date
    Nov 2001
    Location
    Southern California
    Posts
    938
    Damn, I was hoping to actually get him to search just a little.

    There you have it, the reason why none of us will post the fiile you want.

    We Can't.

    We've told everything we can, It's all been laid out, now if you do some reading like I suggested you'll learn some stuff, and probably be able to pull this off.

    It's not Rocket Science, but there are things you need to learn.

    Reading, trying, and failing are all part of learning to work on these tivo's.

    Every one of us has been through it.
    HayreAss

  14. #44
    Join Date
    Jun 2005
    Posts
    98
    Here is what I've noticed. If I install the scripts with no comment changes, the script runs fine (but insertion times out and quits working).

    When I FTP the mfs_ftp.tcl script over to my pc to comment out the event calls, the file is changed. I know this because I can install a fresh copy of mfs_ftp.tcl on my DVR and the script executes properly (minus insertion). I can then FTP that file over to my PC and then FTP it right back over. After trying to run the script again, I get this error:

    bash-2.02# tivosh mfs_ftp.tcl
    couldn't execute "./mfs_ftp.tcl": no such file or directory
    while executing
    "exec $info(path)/mfs_ftp.tcl $info(port) backgrounded >$info(path)/port.$info(p
    ort).log &"
    (procedure "background" line 11)
    invoked from within
    "background"
    (procedure "init_procs" line 5)
    invoked from within
    "init_procs"
    (file "mfs_ftp.tcl" line 3067)


    I checked using ps aux, and mfs_ftp.tcl is NOT running when sending and receiving to/from my PC. What is causing the file to become corrupted? I have tried sending both in binary and ASCII formats.

    I believe this is why I can't get this to work. Any ideas on how to edit this script within the DVR itselt such as through Telnet?

    Btw, I used the windows command line FTP as well as several FTP clients.

    Thanks,

    Orion

  15. #45
    Join Date
    Nov 2001
    Location
    Southern California
    Posts
    938
    So, just out of curiosity, what happened when you followed the instructions in the link Jamie pointed you to?

    I'm having trouble believing that didn't fix it (well, by fix I mean not have the error you are displaying), providing of course you truly did send it over in binary.
    HayreAss

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •