Results 1 to 4 of 4

Thread: FTP Client Problem.

  1. #1
    Join Date
    May 2005
    Posts
    2

    FTP Client Problem.

    I bought a Tivo hacked drive over on Ebay and it works great. But I have tryed to get some of the shows extracted about 7 or 8 months ago. It worked great and I got the descrambler on their and I hall the how to's and FTP clients that worked great. But I let my wife borrow the Laptop for some project for college and sad to say. . . . I lost everything. Well now Iím using Filezilla as the FTP client software to get the tserver file to the hack folder but no mater what program I used it says that "the file system is a read only file system". What is that? I'm logging in anonymously. How can I fix it. Havenít tried to reboot the unit. Will that make a difference? Oh yeah I'm using the tytool 10 to do all the transfers. That's asking me for the tserver file.

  2. #2
    Join Date
    Apr 2003
    Posts
    2,402
    This forum works better for people who hack the system themselves. If you don't want to study the STICKYs in the Newbie and Extraction forums, try contacting the person who sold you the drive for support.

    ew

  3. #3
    Join Date
    May 2005
    Posts
    2
    I very much understand that. And I would not have posted if I did not do my homework. I'm just asking for a little hand because I could not find anyone with the same exact problem as me. If I didn't do my homework then how did I know about FTPing into the Tivo and how to use the FTP Program and theTYtool 10 and edit the video. I just stuck on one little problem that I could not find any solution to my self so I'm asking for help.

  4. #4
    Join Date
    Jan 2005
    Posts
    1,008
    Do you have telnet access to the tivo? Typically, TyTool looks for tserver in the /var/hack folder; /var is not usually mounted read-only on any tivos I've seen. You can check via telnet by issuing the "mount" command and it will display the partitions mounted and status. You can change the way a partition is mounted by the following:

    mount -o remount,rw /

    that would remount / (root) as read-write. You should change back to read-only when done.

    mount -o remount,ro /

    But the root filesystem is probably not your problem; cd to the /var partition and try to upload it somewhere in there (preferably the /hack directory) - you can change where tytool looks for tserver in the preferences...
    ScanMan --> Just another Tivo hacker...
    Killhdinitrd SA S2 Monte S2 Unscramble Upgrade Tivo Software

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •