Results 1 to 5 of 5

Thread: zipper reporting wrong image won't boot

  1. #1
    Join Date
    Feb 2006
    Posts
    1

    zipper reporting wrong image won't boot

    Hello
    While running the "zipper" on my Phillips DSR708 (Tivo - Directv Series 2) I read a messege "Detecting this Tivo unit HR10-250 .....Tailoring hacks to this unit." I am able to complete all the Q&A and the zipper completes. but the unit will not boot.
    The Image i am using is from Instant cake (dsr704-3[1].1.1e-01-2-301.iso) , If I just load the instant cake image the unit will boot and run .
    Not having a good weekend... Please advise.

  2. #2
    Join Date
    Oct 2004
    Posts
    333
    Quote Originally Posted by kc1ok
    Not having a good weekend... Please advise.
    Read the authors' wishes about the appropriate place to get support, and where specifically _not_ to ask about it.

  3. #3
    Join Date
    Apr 2003
    Posts
    2,402
    Run the unit without the hacks. And don't talk about Fight Club.

    ew

  4. #4
    Join Date
    Dec 2004
    Posts
    31
    LOL. Too freakin' funny. Although I'll never admit it in public, I tested the script on one of my previously hacked HDVR2's and it is a really slick script.....

    ....aw, crap....I think I just blew it....

  5. #5
    Join Date
    Nov 2005
    Posts
    7
    Quote Originally Posted by kc1ok
    Hello
    While running the "zipper" on my Phillips DSR708 (Tivo - Directv Series 2) I read a messege "Detecting this Tivo unit HR10-250 .....Tailoring hacks to this unit." I am able to complete all the Q&A and the zipper completes. but the unit will not boot.
    The Image i am using is from Instant cake (dsr704-3[1].1.1e-01-2-301.iso) , If I just load the instant cake image the unit will boot and run .
    Not having a good weekend... Please advise.
    Yep, ask bout it where you are supposed to.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •