Results 1 to 4 of 4

Thread: tivotool/vserver issues

  1. #1
    Join Date
    Sep 2006
    Posts
    7

    tivotool/vserver issues

    I just installed vserver on my s2, hoping to use it with tivotool 0.6.1 on my mac with os x 4.7. When I run tivotool (and start vserver from the menu), i am able to see all of the recordings on my tivo and from here it looks like everything is working perfectly.

    However, if i try to look at a show's info, all i see is the description of the episode; size, length, resolution, etc. are all "0" or blank. When i hit Stream, the control window pops up, but then disappears immediately. When i try to Save the file, the progress window pops up (sometimes it shows the actual file size, sometimes not), but it too disappears immediately no matter what file type i choose. No file is being saved (some people see the window go away but the transfer still continues in the backgroung). Anybody have any ideas???

  2. #2
    Join Date
    Jul 2005
    Location
    San Francisco
    Posts
    134
    You should post this in the tivotool google group discussion forum. There are few mac users here. Does the previous version work?
    Series 2 TCD140060 w/Lifetime, 9.3.2-01-2-140, 2x 250GB Seagate 7200.8 (638hrs), Monte'd, Tivotool, MRV.
    Unhacked TivoHD 500GB (76Hrs HD/638Hrs SD)

  3. #3
    Join Date
    Oct 2004
    Posts
    333
    I would like to add my friendly welcome as well.

    Your video is unscrambled? There are lots of vservers around; make sure you've got a good one. A reinstall can't hurt in any case, including tivotool. If your tivo is filled to the brim you can get problems somewhat like you describe, but not exactly; that's unlikely.

    Does vserver stay up during and after the problems or does it abort? On older versions of tivotool I found I had to manually restart vserver rather than relying on tivotool's menu. And my experience is that vserver quits on its own, but that would not relate to your symptoms unless there's something intermittent.

    Have you tried a large enough sample of files so you know the problem is not with a few special problem files? The question about previous version was a good one.

    Let me play CSR and suggest a reboot of the tivo. We laugh, but it sometimes works.

  4. #4
    Join Date
    Sep 2006
    Posts
    7
    thanks...this is also posted on that google gropus forum...i figured both would be better. Anyway, the vserver version i'm using is the one on the tivotool website, so I would think that would be ok. I did try 0.6.1 and 0.5.7 and I got the same results with both. I only have a bout 5-6 hours of recordings, and i ran the superpatch before about the newest 3 of them, and none work.

    After the windows "disappear" it still says vserver is running; are you saying telnet to tivo and try to restart vserver that way, in case tivotool is showing wrong information?

    I have actually restarted twice so no luck there... So in general, I have vserver up and running, and tivotool sees it, and i have all my new recordings unscrambled via superpatch. Should there be anything else??

    My mac is actually out for service, so i won't be able to try anything for a few days...thanks for your help though!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •