Results 1 to 7 of 7

Thread: Help!

  1. #1
    Join Date
    Aug 2003
    Posts
    80

    Unhappy Help!

    I have a problem and dont know how to fix it. My tserver and nowshowing
    file got wiped out some how. I reinstalled set permissions and now my
    tystrm2 is sending data to the wrong ip.

    SERVER: We got a message! buf = 'TYSTRM2 148.64.3.108 1064 2120313/2120317'
    ERROR: Could not connect the socket!
    ERROR: Could not connect to client to send data!

    can anyone give me some pointers??

  2. #2
    Join Date
    Aug 2003
    Posts
    80

    Thanks

    Thanks for nothin !!

  3. #3
    Join Date
    Jan 2005
    Location
    Narnia
    Posts
    1,263
    Did you read through the TyTool 9r18 thread which addressed a similar issue? Sounds like the "double socket" problem.

    A couple pages in they mention opening the Options Menu to get to the Networking tab and choose the correct interface.

  4. #4
    Join Date
    Jun 2006
    Location
    Dougal County
    Posts
    1,007
    Quote Originally Posted by bugsshadow View Post
    Thanks for nothin !!
    Wow, that's a good way to get some help. Try to remember, the authors of these hacks and tools we use put much more time into developing these hacks than you have probably researched to use them. They don't charge a fee for use of these programs, so there is no guaranteed support. Should be more like "Thanks for letting me use your work and your message board for free..."

  5. #5
    Join Date
    Jan 2005
    Posts
    126
    Quote Originally Posted by bugsshadow View Post
    Thanks for nothin !!

    Well lets see - the 3rd was a holiday and then alot of people will tie that to a vacation for the rest of the week and you waited not quite 2 days to get "ticked". Hmmmm - some of us do have a life too you know....

  6. #6
    Join Date
    Feb 2005
    Location
    Bergen County
    Posts
    1,303
    Sounds like a good reason to ignore this thread and let him figure it out for himself...

  7. #7
    Join Date
    Jan 2005
    Posts
    126
    Of course cross posting may have been another reason no response:

    http://www.dealdatabase.com/forum/sh...8&postcount=15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •