Results 1 to 2 of 2

Thread: One of my Tivo drives never boots and doesn't write any logs

  1. #1
    Join Date
    Jul 2005

    One of my Tivo drives never boots and doesn't write any logs

    This is a Tivo HD. The original drive was replaced with a 1TB unit. This 1TB unit worked fine for about 6 months. When connecting the drive to the computer everything looks fine, MFSinfo on the MFSLive cd and WinMFS both show it is ok. If I connect it to the Tivo it never boots up and doesn't write any logs.

    I have a second 1TB drive and I restored a truncated backup to it (backup made prior to this problem) and other that a GSOD which eventually cleared itself the system works fine.

    Without having a console cable is there any troubleshooting steps I should try?
    Last edited by ciper; 12-04-2008 at 05:28 PM.

  2. #2
    Join Date
    Mar 2005
    I've experienced similar problems trying to copy a disk once it has been expanded using WinMFS. If possible, make you new disk using your original TiVo drive. If not, try using the mfslive disk to make a truncated backup (-f 9999 -6so). I think that worked once for me, but I'm positive it didn't work the last time. You might try posting to the WinMFS site and see if spike can help. I'm pretty sure the bug is in WinMFS and it should be easy to reproduce. I've seen this on both THD and S2 drives expanded with WinMFS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts