Results 1 to 4 of 4

Thread: TyTool 10r4 No Now Showing List

  1. #1
    Join Date
    Jan 2009
    Posts
    4

    TyTool 10r4 No Now Showing List

    I have searched the database, and I was not able to find my problem.

    I have Huges DirectV, Series 2, Ptvupgrade running on 6.2a. Last night, I succesfully installed the superpatch...
    patch -o superpatch-678all-NutKase-1.10a.tcl < superpatch-1.2to1.10a.diff.txt
    chmod 755 superpatch-678all-NutKase-1.10a.tcl
    ./superpatch-678all-NutKase-1.10a.tcl
    ./set_mrv_name DTvTivo1

    After running the above, I set the server location in TyTool, and started Tserver. The server started, opened a small window wth text stating that it connected successfuly. However, when I click refresh to retreive the "now showing list", I get a "can not connect error below the now showing file window"
    Being new to this entire process, I have tried thnigs, but had no luck. What i don't understand is that I am able to telnet, FTP, and even start and stop tserver usinn Tytool, but I the error is stating it can not connect to the IP of the unit (192.168.0.100).

    Help

  2. #2
    Join Date
    Aug 2004
    Posts
    123
    Have you tried the first file in this post?

    http://www.dealdatabase.com/forum/sh...9&postcount=16
    1 RCA DVR80 (RID + 6.2a on 500GB)
    1 Samsung SIR-4080R (RID + 6.2a on 500GB)

  3. #3
    Join Date
    Jan 2009
    Posts
    4
    No,

    I will take a look.

    Thanks!

  4. #4
    Join Date
    Dec 2004
    Posts
    831
    Check out the link in my tagline. It may help you. Be sure your firewall is turned off.
    Having trouble with TyTool? Try TyTool Documentation
    Need to hack an S3 / THD? Try S3 Hacking Script

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •