Results 1 to 2 of 2

Thread: Series 2 - Where do I go from here? Can't fix it

  1. #1
    Join Date
    Apr 2003

    Series 2 - Where do I go from here? Can't fix it

    My TDC140060 with lifetime was pretty flaky for a few months - not starting up once in awhile. Last week, it finally died - would not go past the Welcome screen.

    I had upgraded the hard drives twice - once in 2003 and again in 2007. I used my backup from 2003 (system 4) to make a new drive, albeit a small one. That drive worked great, and once I upgraded the software to version 9, I create another backup image and put it on a 500gb hard drive. Once put back into the TiVo, everything worked great. For a few days.

    Yesterday, the TiVo would not even give me the Welcome screen. I pulled the hard drive - no Welcome Screen. I made sure all the cables were seated properly - and I tried a different IDE cable. For some reason, the thing started working again. I booted up twice, successfully. I put everything back together, and bam. Completely dead again - everything spins up, but no Welcome screen (usually).

    I replaced the PS back in 2006. I know that the fans and HD spinning up do not mean that the PS is OK, but I'm not convinced that is the problem (again).

    Is it possible that my image is corrupt? Should I try reinstalling from a clean backup image (i.e. InstantCake - since I cannot find one on the web)? Is this an intermittent PS issue? Does it sound like the motherboard?

    Finally, I have another Series 2 - TDC540080 without lifetime. I know it is verbotten, but can the lifetime sub be moved to another unit by some hardware or software hack? I know this is a longshot, but just asking.

    Thanks for the advice.

  2. #2
    Join Date
    May 2004
    If you are not getting the first gray "Powering up" screen, the HDD/image is not the problem. It might be the PSU.

    You cannot move the Product lifetime, nor the TSN from one platform to the other.

    You can move the crypto chip to another 130/140 board with no hacking, or on a 240 board with hacking to load the correct modules.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts