Results 1 to 5 of 5

Thread: Drive too small error

  1. #1
    Join Date
    Feb 2002
    Posts
    7

    Unhappy Drive too small error

    Hi,

    This is probably going to be a dumb newbie problem so please bare with me.

    I have a Hughes Tivo which I purchased a week or so ago, and wanted to enable the dual tuners and the subscription services. So I removed the hard drive, put in my pc, and booted with my C drive, the tivo drive and Surgeon's xtreme2.5 in the PC. The cd booted fine. Hit enter twice to get the # prompt.

    Then as per the instruction, ran 25xtreme and answered the questions. However it came with a target drive too small error. Now reading through all the forums I'm a little confused. Should I have mounted partition 4 and 7 prior to running 25xtreme? Or do I have to unlock the drive with the dos boot disk as per Hinsdale's tivo upgrade doc?



    Second question to enable the bash prompt I need to hook up a null modem cable between the pc and the tivo once the hard drive is 25xtreme'd returned to the tivo unit, and it does the database rebuild. This is to install the local scripts, what else do you do here?

    Sorry for the dumb questions.

    taz_@hotmail.com

  2. #2
    Join Date
    Sep 2001
    Posts
    889
    sounds like a personal problem..


    If you did extreme right, then your drive is too small. get a bigger drive.. .. not that all drives that state a given capacity are not that capacity.

  3. #3
    Join Date
    Feb 2002
    Posts
    7

    HD Size

    I could see it being the hard drive, but the hard drive I was using was the 30+gig drive that came with the tivo unit that supposedly has 35hours of recording. Any other thoughts? Gonna try a 60 gig drive now and see what happens and use that as my A drive if it works.

  4. #4
    Join Date
    Jan 2002
    Location
    In Front of the Grill....
    Posts
    165

    Same thing happened to me...

    taz, same thing happened to me....

    It finally worked for me when i went into the BIOS and changed the Primary Master & Slave, and the Secondary Master & Slave to NONE.

    Then I hooked CDR (with Xtreme CD) as Primary Master. TiVo 40 gb Quantum "A" drive as Secondary Master (change jumpers to Master). 120 GB second "B" drive as Secondary Slave with jumpers set to Slave.

    After you hit enter twice on Xtreme set-up... do a "page-up" about 7-8 times until you see where Xtreme recognizes your drives:

    hda=CD-Rom
    hdc=Sec. Master Quantum 40 gb Fireball "A" drive
    hdd=Sec. Slave Maxtor 120 GB "B" drive

    hope this helps......
    Should I throw something on the grill
    for ya?

  5. #5
    Join Date
    Feb 2002
    Posts
    7

    Drive big enough

    Hey,

    it turned out to be a problem with the IDE controller not wanting to run a UDA 100 on a UDA 33 port, and my stupid ABit 6E board having 4 IDE ports, and the hack don't like using hdg to access the drive only hda-hdd. So when I read up on the output of bootup I saw it was hdg and thats the only port I could get it to run on, then I switched pcs and bang it worked. Hopefully that will help if someone else is having a similar problem.

    And thanks for your help!
    TaZ_

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •