Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17

Thread: 2nd tuner has bad reception issues on DirecTV TIVO Series 2

  1. #16
    Join Date
    Aug 2004
    Posts
    102

    29 Tuner 2 pixelation fixed

    Quote Originally Posted by PlainBill View Post
    ... the tuner chips are CX24109-11, U2000 (tuner 1) and U2001 (tuner 2). A VERY quick glance at the datasheet indicates it uses a single 5V supply. VR5 and VR6 are 8M05 5 volt regulators next to the tuner chips. A quick check with a DMM (measure the resistance between the output of VR6 and the Vcc pins of U2001) would verify they regulate the supply voltages. If that checks out, the easy way would be to solder a 220F low ESR cap between the output and ground pins of VR6.

    The caps in the area are electrolytics in an SMD package; these are more prone to failure than thru hole types.

    PlainBill
    I just added a 1000uf cap on VR6, and it is working perfectly, having had a severe pixelation problem.
    Thanks
    Last edited by PlainBill; 08-11-2012 at 08:04 AM. Reason: Correct typo inoriginal post

  2. #17
    Join Date
    Jan 2002
    Posts
    5,601
    Quote Originally Posted by tas3086 View Post
    I just added a 1000uf cap on VR6, and it is working perfectly, having had a severe pixelation problem.
    Thanks
    Glad to hear it.

    For others who have the same problem, I'd like to add that this is a situation where 'more is better' does not necessarily apply. I would not have used a 1000F cap; a 470F is as large as I would go, with a 220F, 16Volt as the preferred value.

    PlainBill
    There's a difference between needing help, and just being plain ole' lazy.

    "You cannot teach a man anything. You can only help him find it for himself." Galileo Galilei (1564-1642)

    HR20-700 with 2 TB, HR22-100, HR22-100, HR22-100, HR23-100 all running 0x5cd and networked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •