Results 1 to 2 of 2

Thread: TTG stopped working on Series 3 - Media Access Key "temporarily" not available

  1. #1
    Join Date
    Oct 2011

    TTG stopped working on Series 3 - Media Access Key "temporarily" not available

    For the last five years I've been using my hacked Series 3 to record TV shows and download them to my computer via KMTTG for viewing away from the TVs (and more recently via Plex). Sometimes a glitch would occur but a restart/reboot resolves it. A few days ago (on June 6), KMTTG stopped downloading from my Series 3 (it's still working on other my Tivo HD). The Tivo is returning a 403 Access Forbidden when connecting via the web interface / curl as well as through Java connection in KMTTG. Looking at the Tivo, it appears that the Media Access Key is Temporarily Not Available. It seems that when that error shows up, TTG / TivoConnect / KMTTG / Tivo Desktop can't connect, but people have reported that forcing a connection to Tivo will result in receiving the MAK again. However this did not work for me. I've tried:
    1. Restart Tivo using the soft restart command
    2. Reboot Tivo by pulling the plug and plugging it back in (also tried with a 5 minute unplugged period before plugging back in)
    3. Forced connection to Tivo
    4. Forced connection to Tivo, restart
    5. Restart then forced connection to Tivo
    6. Reboot router (doubted this would work since network connection worked fine as I was able to receive a 403 from the Tivo)
    7. Disabled "video sharing" on for that Tivo, forced connection to Tivo, confirmed MAK option no longer present in menus, enabled "video sharing" on, forced connection, MAK option returned but still temporarily unavailable.

    Any ideas?

  2. #2
    Join Date
    Oct 2011
    Solved it. I finally decided to bite the bullet and waited for a time when my Tivo did not have anything to record for about half a day and I started the process of Redoing the Guided Setup. Pretty soon after I started Guided Setup, kmttg was able to connect and begin to download. I did have to go through all the questions and then let the Tivo sit at "Preparing to Connect" for many hours (after about 3 hours I went to bed; 6 hours later it was already done - so it took somewhere between 3-6 hours to complete).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts