Results 1 to 10 of 10

Thread: Site Failure?

  1. #1
    Join Date
    Mar 2005
    Posts
    235

    Site Failure?

    Were all of the threads and files intentionally removed from this category?

  2. #2
    Join Date
    Nov 2006
    Posts
    274
    good question...
    They say beer will make me dumb. It are go good with pizza!-----------
    3XR10, prommed, 3xdvr40,4xdvr39, all networked, ranging from 40GB to 750GB

  3. #3
    Join Date
    Jan 2004
    Location
    Noo Hampsha
    Posts
    767
    I have no idea.
    Steve

  4. #4
    Join Date
    May 2012
    Posts
    5
    So...is this forum where the tvapppatch scripts USED to be? Seems like quite a bit is no longer here...but I am sure of nothing.

  5. #5
    Join Date
    Jan 2004
    Location
    Noo Hampsha
    Posts
    767
    There used to be many tools stored and linked here. Some of the links are stale, but many of the attachments have been deleted. I do know that a couple of years ago someone managed to crack the password of a long-absent "super moderator" and caused a lot of damage - that may have been the cause. But that's "water under the bridge" now - we have to deal with what we have. It's good that some longtime members are reposting files they have.
    Steve

  6. #6
    Join Date
    Nov 2004
    Posts
    221
    I think the system's mail functions may be failing as well. I am not getting post notifications or emails from PM's. I have those options turned on in my settings. No big deal, just an FYI. Don't forget your passwords, you may never be able to get the reset email!

    Oh, and this site used to be the best. It still has a bunch of good reference material even without the attachments.

  7. #7
    Join Date
    Jan 2004
    Location
    Noo Hampsha
    Posts
    767
    I passed on the email issue to Vadim, the forum owner. He's usually pretty good at responding.
    Steve

  8. #8
    Join Date
    Jan 2004
    Location
    Noo Hampsha
    Posts
    767
    Quote Originally Posted by mrpenguin View Post
    I think the system's mail functions may be failing as well. I am not getting post notifications or emails from PM's. I have those options turned on in my settings. No big deal, just an FYI. Don't forget your passwords, you may never be able to get the reset email!
    I'm told this is now fixed.
    Steve

  9. #9
    Join Date
    Nov 2007
    Posts
    66
    I have some files from here. Is it cool to put back what I can find?

  10. #10
    Join Date
    Jan 2004
    Location
    Noo Hampsha
    Posts
    767
    Absolutely.
    Steve

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •