Results 1 to 5 of 5

Thread: Boot loop help

  1. #1
    Join Date
    Oct 2001
    Location
    Somewhere IN, USA
    Posts
    108

    Boot loop help

    I've got a TiVo HD (hacked, with 2GB internal drive) running 11.0n.H1-01-2-652.

    Several of the cannels I watch started breaking up from time to time. I decided to run a disk check. After going through a thorough SMART check the drive turned out okay. So next I tried a Kickstart 58. After it rebooted there was a message that a service update was being applied. Later I checked back and it was in a boot loop.

    I then tried a Kickstart 57. I then got the green screen 'serious issue' error, but it still boot loops.

    Any suggestions as to what I do next? I have an identically-hacked unit; I suppose I could back up the system on that unit and restore it to the sick unit if need be.

    Thanks!

  2. #2
    Join Date
    Oct 2001
    Location
    Somewhere IN, USA
    Posts
    108
    Anyone? ??

  3. #3
    Join Date
    Jan 2004
    Location
    Noo Hampsha
    Posts
    766
    I have no specific advice, but some general comments. First, the SMART check is not reliable for this purpose. Second, if you copy from your other box, you'll have to do a Clear and Delete Everything to clear "Error 52". I think at this point I would replace the drive. You could try copying it from the failing unit, but that may just cause problems down the road.
    Steve

  4. #4
    Join Date
    Mar 2008
    Posts
    41
    +1 to the clear and delete everything.

  5. #5
    Join Date
    Oct 2001
    Location
    Somewhere IN, USA
    Posts
    108
    I figured I'd have to do a C&DE if I did that...oh well. Thanks for the input!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •